Please enable Javascript!

Accept necessary cookies
DIPS logo

Viktig informasjon fra DIPS om DIPS Communicator

Oppdatering av DIPS Communicator

På grunn av en sikkerhetsendring i meldingsstandarden er det viktig at du innen 01.08.2020 bruker riktig versjon av DIPS Communicator.

Dersom du har versjon 7.3 vil meldinger du sender til NAV/HELFO feile etter 01.08, inkludert sykmeldinger og legeoppgjør, inntil systemet er oppdatert til 7.3.4. Er versjonen eldre enn 7.3 trenger du ikke oppdatere.

Hvordan oppdatere DIPS Communicator?

Først kan du lese av versjonsnummeret ved innlogging eller ved å gå til Hjelp/Om. Har du versjon 7.3.0, 7.3.1, 7.3.2 eller 7.3.3 må du oppdatere:

  • Start DIPS Communicator på maskinen programmet er installert
  • Aksepter forespørsel om å hente en nyere versjon
  • Følg veileder og fullfør oppdatering
  • Sjekk at du nå har versjon 7.3.4

Får du ikke spørsmål om å oppdatere når du starter DIPS?

Hent filen hos NHN og start oppdatering manuelt

Gå til DIPS kundeportal (forutsetter NHN)

Ta kontakt med DIPS for hjelp eller mer informasjon:

Telefon: 75 59 22 00 (innvalg 2)

e-post: post@dips.no